Cisco Systems IC-23 Network Router User Manual


 
Configuring LAN Interfaces
LAN Interface Configuration Examples
IC-63
Cisco IOS Interface Configuration Guide
Fast EtherChannel Configuration Examples
Figure 10 shows four point-to-point Fast Ethernet interfaces that are aggregated into a single Fast
EtherChannel interface.
Figure 10 Fast Ethernet Interfaces Aggregated into a Fast EtherChannel
The following is an example of how to create a Fast EtherChannel (port-channel interface) with four Fast
Ethernet interfaces. In this example, ISL is enabled on the Fast EtherChannel and an IP address is
assigned to the subinterface.
Router# configure terminal
Router(config)# interface port-channel 1
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface port-channel 1.1
Router(config-if)# ip address 1.1.1.10 255.255.255.0
Router(config-if)# encapsulation isl 100
Router(config-if)# exit
Router(config)# interface fastethernet 0/0/0
Router(config-if)# no ip address
Router(config-if)# channel-group 1
Fast Ethernet 0/0 added as member-1 to port-channel1.
Router(config-if)# exit
Router(config)# interface fastethernet 0/1/0
Router(config-if)# no ip address
Router(config-if)# channel-group 1
Fast Ethernet 0/1 added as member-2 to port-channel1.
Router(config-if)# exit
Router(config)# interface fastethernet 1/0/0
Router(config-if)# no ip address
Router(config-if)# channel-group 1
Fast Ethernet 1/0 added as member-3 to port-channel1.
Router(config-if)# exit
Router(config)# interface fastethernet 1/1/0
Router(config-if)# no ip address
Router(config-if)# channel-group 1
Fast Ethernet 1/1 added as member-4 to port-channel1.
Router(config-if)# exit
Router(config)# exit
Router#
200 Mbps
200 Mbps
800 Mbps
Fast EtherChannel 1
(also called a port channel)
FE0/0
FE0/1
FE1/0
FE1/1
400 Mbps
S6697