Cisco Systems Network Switch Cabling Switch User Manual


 
CASSATT ACTIVE RESPONSE CONTROL NODE AND NETWORK SWITCH CABLING EXAMPLE 31
interface Port-channel1
no ip address
!
interface GigabitEthernet1/0/1
no ip address
no mdix auto
channel-group 1 mode on
!
interface GigabitEthernet1/0/2
switchport mode access
no ip address
no mdix auto
!
interface GigabitEthernet1/0/3
switchport mode access
no ip address
no mdix auto
spanning-tree portfast
!
interface GigabitEthernet1/0/4
switchport mode access
no ip address
no mdix auto
spanning-tree portfast
!
interface GigabitEthernet1/0/5
switchport mode access
no ip address
no mdix auto
spanning-tree portfast
!
interface GigabitEthernet1/0/6
switchport mode access
no ip address
no mdix auto
spanning-tree portfast
!
...
<ports 7 through 23 output on the first switch in the switch stack should be the same as shown above for
interface GigabitEthernet1/0/6>
...
interface GigabitEthernet1/0/24
switchport mode access
no ip address
no mdix auto
spanning-tree portfast
!
interface GigabitEthernet2/0/1
no ip address
no mdix auto
channel-group 1 mode on
!
interface GigabitEthernet2/0/2
switchport mode access
no ip address
no mdix auto
spanning-tree portfast