Allied Telesis C613-16164-00 REV E Network Card User Manual


 
Configure VRF-lite | Page 35
Inter-VRF configuration examples with Internet access
!
interface vlan13
ip vrf forwarding remote1
ip address 13.0.0.1/8
!
interface vlan20
ip vrf forwarding remote2
ip address 10.0.0.1/8
!
interface vlan90
ip vrf forwarding remote1
ip address 14.0.0.1/8
!
interface vlan100
ip vrf forwarding shared3
ip address 30.0.0.1/8
!
interface vlan101
ip vrf forwarding shared3
ip address 31.0.0.1/8
!
interface vlan102
ip vrf forwarding shared3
ip address 32.0.0.1/8
!
interface vlan200
ip vrf forwarding office4
ip address 40.0.0.1/8
!
interface vlan248
ip vrf forwarding remote2
ip address 20.0.0.1/8
!
router rip
!
address-family ipv4 vrf remote2
network vlan20
redistribute connected
exit-address-family
!
address-family ipv4 vrf office4
network vlan200
exit-address-family
!
ip route vrf remote1 0.0.0.0/0 10.0.0.2
ip route vrf remote1 30.0.0.0/8 vlan100
ip route vrf remote1 31.0.0.0/8 vlan101
ip route vrf remote1 32.0.0.0/8 vlan102
ip route vrf remote1 80.0.0.0/8 10.0.0.2
ip route vrf remote2 0.0.0.0/0 10.0.0.2
ip route vrf remote2 30.0.0.0/8 vlan100
ip route vrf remote2 31.0.0.0/8 vlan101
ip route vrf remote2 32.0.0.0/8 vlan102
ip route vrf shared3 11.0.0.0/8 vlan11
ip route vrf shared3 12.0.0.0/8 vlan12
ip route vrf shared3 13.0.0.0/8 vlan13
ip route vrf shared3 14.0.0.0/8 vlan90
ip route vrf shared3 20.0.0.0/8 vlan248
!
line con 0
line vty 0 4
!
end