Allied Telesis C613-16164-00 REV E Network Card User Manual


 
Dynamic inter-VRF routing between the global VRF domain and a VRF instance
Page 82 | Configure VRF-lite
red router
vlan database
vlan 2-3 state enable
!
interface port1.0.13
switchport access vlan 2
!
interface port1.0.14
switchport access vlan 3
!
interface lo
ip address 7.7.7.7/32
!
interface vlan1
ip address 192.168.10.2/24
!
interface vlan2
ip address 192.168.13.1/24
!
interface vlan3
ip address 192.168.14.1/24
!
router bgp 100
redistribute connected
redistribute static
neighbor 2.2.2.2 remote-as 100
neighbor 2.2.2.2 update-source lo
!
ip route 2.2.2.2/32 192.168.10.1
ip route 172.16.50.0/24 192.168.13.2
ip route 172.16.55.0/24 192.168.14.2
!
Dynamic inter-VRF communication with e-BGP routing to
external peer
access-list standard redblock4445 deny 192.168.44.0/24
access-list standard redblock4445 deny 192.168.45.0/24
access-list standard redblock4445 permit any
!
ip vrf red 1
rd 100:1
!
vlan database
vlan 10 state enable
!
interface port1.0.3
switchport access vlan 10
!
interface lo
ip address 1.1.1.1/32
!
interface lo1
ip address 2.2.2.2/32
!
interface vlan1
ip address 192.168.50.1/24
!
interface vlan10
ip vrf forwarding red
ip address 192.168.10.1/24
!
router bgp 100