Allied Telesis C613-16164-00 REV E Network Card User Manual


 
Configure VRF-lite | Page 73
VCStack and VRF-lite
ip address 11.11.11.1/24
!
interface vlan14
ip vrf forwarding violet
ip address 192.168.14.1/24
!
interface vlan15
ip vrf forwarding grey
ip address 192.168.15.1/24
!
router bgp 100
!
address-family ipv4 vrf violet
redistribute connected
neighbor 70.70.70.2 remote-as 300
neighbor 70.70.70.2 ebgp-multihop 2
neighbor 70.70.70.2 update-source lo7
neighbor 70.70.70.2 activate
exit-address-family
!
address-family ipv4 vrf grey
redistribute connected
neighbor 80.80.80.2 remote-as 300
neighbor 80.80.80.2 ebgp-multihop 2
neighbor 80.80.80.2 update-source lo8
neighbor 80.80.80.2 activate
exit-address-family
!
ip route vrf violet 70.70.70.2/32 192.168.14.2
ip route vrf grey 80.80.80.2/32 192.168.15.2
!
x900 configuration
!
hostname x900
!
ip vrf violet 7
rd 300:7
!
ip vrf grey 8
rd 300:8
!
vlan database
vlan 14-15 state enable
!
interface port1.0.1
switchport access vlan 14
!
interface port1.0.2
switchport access vlan 15
!
interface port1.0.14
switchport access vlan 14
!
interface port1.0.15
switchport access vlan 15
!
interface lo7
ip address 70.70.70.2/32
!
interface lo8
ip address 80.80.80.2/32