Cisco Systems uBR7200 Network Router User Manual


 
C-11
Cisco uBR7200 Series Universal Broadband Router Software Configuration Guide
OL-2239-03
AppendixC Viewing Sample Configuration Files
match ip address 102
set ip next-hop 172.100.3.2
route-map customer2 permit 10
match ip address 101
set ip next-hop 11.1.1.1
!(traffic to go over the interface that connects to DHCP/DNS/TFTP Server)
route-map customer2 permit 20
match ip address 102
set ip next-hop 174.100.3.2
access-list 101 permit ip any 11.1.1.0 0.0.0.255
!(matches traffic destined for DHCP/DNS/TFTP server)
access-list 102 permit ip any any
!(any other traffic that is not meant for DHCP/DNS/TFTP server)
ip route 151.145.0.0 255.255.0.0 s0 <- static route to connect to IP Cloud.
Note You can use set ip default next-hop a.b.c.d to avoid setting up two access lists. The access list can match
all IP traffic and the route-map command should use setipdefaultnext-hopa.b.c.d. This works with
CEF and process switching, not with cache-based fast switching. The packets are first routed normally
using the routing table. If a route is not found, then they are forwarded to a.b.c.d which is the IP address
at the other end of the tunnel.
Configuration for Router #1
interface ethernet0
ip address 172.100.2.1 255.255.255.0
interface serial 0
ip address 151.145.2.1 255.255.255.0
interface tunnel 0
ip address 172.100.3.2 255.255.255.252
tunnel source s0
tunnel destination 151.145.1.1
ip route 151.145.0.0 255.255.0.0 s0
!(static route to connect to IP Cloud)
Configuration for Router #2
interface ethernet0
ip address 174.100.2.1 255.255.255.0
interface serial 0
ip address 151.145.3.1 255.255.255.0
interface tunnel 0
ip address 174.100.3.2 255.255.255.252
tunnel source s0
tunnel destination 151.145.1.1
ip route 151.145.0.0 255.255.0.0 s0
!(static route to connect to IP Cloud)
exec-timeout 0 0
login
transport input none
line aux 0
line vty 0 4
password lab
login
!
scheduler allocate 988 200
end