Cisco Systems 10000 Network Router User Manual


 
3-35
Cisco 10000 Series Router Software Configuration Guide
OL-2226-23
Chapter 3 Configuring Remote Access to MPLS VPN
Configuration Examples for RA to MPLS VPN
!
!Creates a loopback interface in the vpn1 VRF. You do this for each customer VRF you IP
!unnumber interfaces to.
interface Loopback1
ip vrf forwarding vpn1
ip address 10.24.1.1 255.255.255.255
!
interface Loopback2
ip vrf forwarding vpn2
ip address 10.8.1.2 255.255.255.255
!
!Configures the management interface. You should not configure VPN over the FastEthernet
!interface.
interface FastEthernet0/0/0
ip address 10.9.100.32 255.0.0.0
no ip proxy-arp
full-duplex
!
!Enables label switching of IP packets on the interface.
interface GigabitEthernet1/0/0
ip address 10.1.10.1 255.255.0.0
no ip redirects
load-interval 30
negotiation auto
tag-switching ip
!
interface GigabitEthernet2/0/0
ip address 10.2.10.1 255.255.0.0
no ip redirects
load-interval 30
negotiation auto
tag-switching ip
!
interface POS3/0/0
ip address 10.3.10.1 255.255.0.0
no ip redirects
ip ospf cost 2
keepalive 30
tag-switching ip
crc 32
clock source internal
pos scramble-atm
!
interface POS4/0/0
ip address 10.4.10.1 255.255.0.0
no ip redirects
ip ospf cost 2
keepalive 30
tag-switching ip
crc 32
clock source internal
pos scramble-atm
!
interface ATM5/0/0
no ip address
load-interval 30
no atm pxf queuing
atm clock INTERNAL
atm sonet stm-4
no atm ilmi-keepalive
!
interface ATM5/0/0.1000 multipoint
range pvc 2/32 2/63
!