Virtual Routing and Forwarding (VRF) | 1121
The following example relates to the configuration shown in Figure 57-2 and Figure 57-3.
ROUTER 1
cam-profile ipv4-vrf microcode ipv4-vrf
!
ip vrf default-vrf 0
!
ip vrf blue 1
!
ip vrf orange 2
!
ip vrf green 3
!
interface TenGigabitEthernet 3/0
no ip address
switchport
no shutdown
!
interface GigabitEthernet 7/0
ip vrf forwarding blue
ip address 10.0.0.1/24
no shutdown
!
interface GigabitEthernet 7/1
ip vrf forwarding orange
ip address 20.0.0.1/24
no shutdown
!
interface GigabitEthernet 7/2
ip vrf forwarding green
ip address 30.0.0.1/24
no shutdown
!
interface Vlan 128
ip vrf forwarding blue
ip address 1.0.0.1/24
tagged TenGigabitEthernet 3/0
no shutdown
!
interface Vlan 192
ip vrf forwarding orange
ip address 2.0.0.1/24
tagged TenGigabitEthernet 3/0
no shutdown
!
interface Vlan 256
ip vrf forwarding green
ip address 3.0.0.1/24
tagged TenGigabitEthernet 3/0
no shutdown
!
------continued next page -------